レイアウト

アートボードの設定

アートボードの設定を原稿領域サイズとしてください。

■Illustrator ~CS3

メニューバー「ファイル」→「新規」、または「ファイル」→「ドキュメント設定」にてサイズを正しく設定してください。

■Illustrator CS4~

メニューバー「ファイル」→「新規」、または「ファイル」→「ドキュメント設定」にてサイズを正しく設定するか、外枠を選択後、「ファイル」→「ドキュメント設定」、「アートボードを編集」ボタンを押下し、左上のプリセットのリストボックスから「選択オブジェクトに合わせる」を選択してください。

囲み罫の設定

囲み罫は、通常の線幅で指定するのではなく、線幅をアウトライン化したラインで囲み、内側を塗りで処理してください。線幅で指定すると、中心線でオブジェクトが切られ、意図した幅になりません。
メニューバー「オブジェクト」→「パス」→「パスのアウトライン」で設定してください。

線幅

レイアウト内で使用する線の幅は、0.2pt以上をご使用ください。

フォントのアウトライン化

RIP時に再現できないフォントや、エンベッドできないフォントが存在しますので、フォントは必ずアウトライン化してください。

トンボや不必要なオブジェクトの削除

トンボや注釈、孤立点などの不必要なオブジェクト、ガイドなどが存在しますと原稿の一部と見なしますので、必ず削除してください。

Check

ヌキ、ノセなどの設定が不定になる場合がありますので、詳細な設定を行う際には、グループ化は避けてください。

レイアウトの目視チェック

レイアウトの作成が終わった段階で、メニューバー「表示」→「オーバープリントプレビュー」で表示されていないオブジェクトがないか確認してください。

モノクロ原稿の場合、グレースケール化

モノクロ原稿の場合は、必ず全てのオブジェクトをグレースケール化してください。レイアウトの作成が終わった段階で、メニューバー「選択」→「すべてを選択」後、「編集」→「カラーを編集」→「グレースケールに変換」を行ってください。

パターンの分割・拡張

パターンを使用している場合は、メニューバー「編集」→「分割・拡張」を行ってください。

オブジェクト情報の確認

保存する前にメニューバー「ウィンドウ」→「ドキュメント情報」から、使用しているオブジェクトの確認を行ってください。
・画像のカラーモードは適切か
・フォントは残っていないか
・特色は使用していないか
・パターンを使用していないか
等PDFを作成する前に確認しておくと確実です。

デジタル送稿

Page Top

トップに戻る